这里能搜索到更多你想要的范文→
当前位置: 好范文网 > 实用范文 > 其他范文 >

装维技能竞赛项目内容

发布时间:2018-11-01 21:02:53 作者:星哥950 审核编辑:本站小编 点击:下载该Word文档收藏本文

竞赛项目内容

场景一、交换机设备开通

1、利用现场提供相关设备端口资料进行尾纤对接,对接前需测试光功率是否达标。

2、通过CONTROL口连接交换机,使用SecureCRTPortable或者超级终端软件连接,打开软件后选择“新建会话”,在对话框中选择“Serial”选项,点击下一步,波特率9600,端口以实际使用的端口为准,不要选中RTS/CTS,否则键盘不能使用。

3、连接交换机。

4、进入交换机后,输入

reset saved-configuration

命令运行后,输入

reboot

在第一个提示(是否保存),输入N,不保存。

接着在提示是否重启中输入Y,回车后交换机自动重启。

=====================重启完成后,可开始执行交换基础配置了。

1、配置设备名称

system-view进入系统视图

sysname  XXX命名为“大武口:DWK、平罗:PL、惠农:HN”

2、配置管理VLAN

vlan 4000进入VLAN 4000

[xxx-vlan4000]description admin_VLAN设置VLAN 4000为管理VLAN

3、配置XXX交换机与汇聚交换的连接端口为trunk

[XXX]interface Gigabitethernet 0/0/1进入端口G速端口1

[XXX-GigabitEthernet0/0/1]port link-type trunk配置端口1为trunk口

[XXX-GigabitEthernet0/0/1]port trunk allow-pass vlan 4000配置允许从端口1通行的VLAN为VLAN 4000,如果想让所有的VLAN都可以通过端口1,可执行命令port trunk allow-pass vlan 4000

[XXX-GigabitEthernet0/0/1]quit退出端口1

4、配置交换机的管理IP

[XXX]interface vlanif 4000

[XXX-Vlanif1]ip 21.75.126.2  255.255.255.0管理IP地址为222.75.126.5,掩码255.255.255.0

[XXX-Vlanif1]quit

5、配置telnet服务

[XXX]aaa

[XXX-aaa]local-user xxxxx password cipher XXXXXXXX配置telnet登录用户名为xxxxx,密码为XXXXXXXX,密码方式为暗文密码(cipher)

[XXX-aaa]local-user xxxxx service-type telnet账号xxxxx用于telnet登录

[XXX-aaa]local-user xxxxx privilege level 15账号级别为15

[XXX-aaa]quit

[XXX]telnet server enable打开telnet服务

[XXX]user-interface vty 0 4

[XXX-ui-vty0-4]authentication-mode aaa

 [XXX]quit

ip route 0.0.0.0 0.0.0.0 2175.126.1默认路由到网关(下一跳到网关机器)

 

 

场景二、专线业务开通

Vlan 4001

 description XXXXXXXX-100M

#

interface Ethernet0/0/1

 description XXXXXXXX-100M

 port link-type access

 port default vlan 4001

#

interface GigabitEthernet0/0/1

 description xxxxxxxxx G0/2

port trunk allow-pass vlan 4001

(1)上行透传VLAN4001、IP地址21.75.126.3/24;

(2)制作网线并连接笔记本电脑,ping测www.baidu.com

 

 

场景三、拨号业务开通

Vlan 4002

 description XXXXXXXX-PPPOE-100M

#

interface Ethernet0/0/2

 description XXXXXXXX-PPPOE-100M

 port link-type access

 port default vlan 4002

#

interface GigabitEthernet0/0/1

 description xxxxxxxxx G0/2

port trunk allow-pass vlan 4002

 

(3)通过利用账号:dwktest     密码:123456 进行拨号。

(4)连接笔记本电脑新建拨号连接,然后通过DOS命令获取笔记本IP地址;

 

2018年数据专业竞赛细则

 

考核内容

时限要求(分钟)

考核要求

打分标准

得分

交换机开通

20

设备端口及尾纤连接正确(10分)

光功率测试不正确扣2.5分;两侧设备端口不正确扣2.5分;光模块安装不正确扣2.5分;光口未开起扣2.5分;


交换机口令配置(15分)

默认口令未删除扣5分;口令未达到8位且包含字母大小写、数字、特殊符号的扣10分。


远程管理配置(15分)

交换机未配置管理地址扣5分;远程管理口令未配置扣5分;远程登录失败扣5分;


专线业务开通

10

数据配置(10分)

VLAN未描述扣3分;上下联端口模式错误扣3分;上下行的端口未描述扣4分;


网线制作(5分)

网线制作线序错误扣2分;网线不通扣3分;


业务挂测(10分)

IP地址配置错误扣6分;ping测命令错误扣4分;


拨号业务开通

10

数据配置(10分)

VLAN未描述扣3分;上下联端口模式错误扣3分;上下行的端口未描述扣4分;


拨号建立(15)

建立拨号连接错误扣5分;账号密码填写错误扣5分;无法拨号上网扣5分;


业务测试(10分)

DOS命令不正确扣5分;获取IP地址不正确扣5分;


合计

40

在规定时间内完成

提前一分钟加0.5分;超时一分钟扣0.2分,超过10分钟终止操作


 


该篇装维技能竞赛项目内容范文,全文共有1740个字。好范文网为全国范文类知名网站,下载全文稍作修改便可使用,即刻完成写稿任务。下载全文: